Ignition Switch Issues

lootzyan

Active Member
Joined
Nov 5, 2012
Messages
651
Reaction score
46
Points
28
Location
US
Visit site
..the issue could be a defective side stand switch (sensor)...are you putting the kickstand up each time you try to start the bike? Is the kickstand down when it wont start? Is it up when it does start?
With the side stand in any position, up or down, the engine should start.
 

fleetingyouth

Active Member
Joined
Sep 24, 2013
Messages
227
Reaction score
51
Points
28
Location
Boston, MA
Visit site
The kickstand is down when I start the bike but I did try to start it with it up and it wouldnt start. I dont think it is the kickstand or the kill switch because as 670cc said earlier in the post "if you hear clicking when you press the starter switch, all interlocks are probably satisfied"

I did manage to get it to start right up today but I am no closer to figuring out what the issue is. I pulled the battery and relay yesterday. So the battery was warm when I re-installed it. I also re-cleaned all the terminals, battery/relay. I also swapped the fuse in the relay when I had it out though it didn't look blown.
I started the bike 3 time with no issues battery still has good voltage.

I'm going to go out in a few hours and see if it starts after the battery has been out in the cold for a while and I will leave the battery in tonight to try starting it tomorrow. Maybe the cheap battery just doesnt have the amps in cold weather to work consistently.

It still could be a relay or starter issues but until I can test the starter I wont know.
 

lootzyan

Active Member
Joined
Nov 5, 2012
Messages
651
Reaction score
46
Points
28
Location
US
Visit site
If you could verify (your thread #17) the order of what you heard after pressing the starter switch: click - click and then "... there are two distinct geared motor whirling sounds one starts then they overlap..."?
If you hear "click-click" then this is the starter relay switch "on-off" sound. This most often happens when the battery does not have enough energy and the load from the starter causes the voltage to drop below the level to keep the relay "on".
The motor whirring sounds can only come from the starter motor that is trying to engage. But you shouldn't hear it if the starter relay switch is in the "off" position (or after second "click" sound).
I think you should inspect the starter motor gear or, according to the Service Manual, starter clutch or starter reduction gear/shaft
Try to push the motorcycle just a little in 2nd or 3rd gear, return to neutral and try to start the engine. If you succeed… go straight to the shop.
 

fleetingyouth

Active Member
Joined
Sep 24, 2013
Messages
227
Reaction score
51
Points
28
Location
Boston, MA
Visit site
The two motoring sounds come after both clicks and are very soft I had to stick my head in the frunk to hear them. I agree the two clicks are the relay on-off sound. I dont know what the motoring sound is it sounds similar to a fuel pump sound more than a starter motor but If it wasn't working correctly I dont know what it would sound like. What other motoring sound could it be?

I have a DCT so I can't put it in gear and test that.

At this point based on a lot of the info provided, I'm leaning towards either the battery sucks in the cold or there is something wrong with the relay. Its running today i'll check again tomorrow and if I keep having issues I'll test the starter in the spring.
 

MZ5

Well-Known Member
Joined
Nov 10, 2012
Messages
1,795
Reaction score
142
Points
63
Location
Arizona, USA
Visit site
The whirring sound to me means the fuel pump is running, but that shuts off as soon as it gets the line up to pressure.
 

lootzyan

Active Member
Joined
Nov 5, 2012
Messages
651
Reaction score
46
Points
28
Location
US
Visit site
...I have a DCT so I can't put it in gear and test that...
You should mention this first.
You can hear motor whirring sounds, one from the fuel pump and one from the DCT shift control motor - initial control of DCT in neutral.
But this can be heard after the ignition is turned on but before you can start the engine.
The fact is that the NC(CTX) DCT should have a higher capacity battery than the current type. The initial energy requirement is much higher than that of a NC with a manual gearbox. Honda did not make sure that as much energy as possible was available for the starter and PGM-Fi when starting the engine. It would not be so difficult to program the PCM so that when the engine is started, turn off the power, for example, to the headlights, to the ABS, etc. My over 20-year-old Nissan Altima does it. Why overload the battery unnecessarily?
You can make a test whether disconnecting the headlights (50 W) (pull out the fuse) will help to start the engine. This would be a signal that the battery really does not have enough juices.
 

670cc

Super Moderator
Staff member
Super Mods
Site Supporter
Joined
Aug 7, 2012
Messages
8,306
Reaction score
1,411
Points
113
Location
USA
Visit site
A volt meter really needs to be employed here to determine what is happening a various points between the battery and starter, with reference to chassis ground. We can’t see electricity but we can definitely measure it. Without voltage measurements, at this point in the troubleshooting we/you are just making wild guesses the could result in wasted time or money.
 

lootzyan

Active Member
Joined
Nov 5, 2012
Messages
651
Reaction score
46
Points
28
Location
US
Visit site
I agree to some extent. But at the moment, considering the weather conditions in Boston now, what one can do is find out if the battery is causing the trouble in a relatively simple way. Just connect the battery to a fully charged, larger capacity battery. If you want to connect to the car's battery, do not start the car's engine. This is just a precaution as some vehicles have a higher alternator charge voltage than the NC (CTX) does.
If detailed measurements of the voltage drops between individual points in the circuit are required, it is necessary to have good access to the connection points. In NC, even in workshop conditions, it is not that simple. In my CTX it is much easier compared to NC. And of course you need a good overview and understanding of the electrical diagram. The list of requirements for proper troubleshooting is quite long and there is no room for half measures.
 

fleetingyouth

Active Member
Joined
Sep 24, 2013
Messages
227
Reaction score
51
Points
28
Location
Boston, MA
Visit site
A volt meter really needs to be employed here to determine what is happening a various points between the battery and starter, with reference to chassis ground. We can’t see electricity but we can definitely measure it. Without voltage measurements, at this point in the troubleshooting we/you are just making wild guesses the could result in wasted time or money.

I appreciate everyone's help and I realize I'm not approaching this analytically from top to bottom. When I had a garage and all my tools it was easy to diagnose and repair problems. Now in my current living situation, the bike is on the sidewalk, in not the nicest area and all my tools are in a storage locker.
So I'm trying to do what I can with what I have since my bike is my only vehicle.

Greg I have been testing with a meter throughout and I'm open to instructions on what would help give a better idea of the problem. Part of what is difficult is sometimes the bike works and other times it doesnt. Cold weather may be a factor but not always.

Today it is 30ish out and the bike sat all night. I just went out and tested the battery 13 volts. I tested the lead to the relay 13 volts. I hit the starter switch the voltage drops to mid 11 volts and the relay sent the same voltage through the second post to the starter. The bike started right up with no issues.

Ill take it for a spin tomorrow and repeat the procedure. If and when the bike doesnt start again I will report what voltages change from the above.

Anything else you would like me to test or add to this procedure to help identify any potential problems?

I couldnt find a way to test the starter online without taking the plastics off but if anyone knows of a trick or way to get access to it Ill try that.
 

670cc

Super Moderator
Staff member
Super Mods
Site Supporter
Joined
Aug 7, 2012
Messages
8,306
Reaction score
1,411
Points
113
Location
USA
Visit site
I appreciate everyone's help and I realize I'm not approaching this analytically from top to bottom. When I had a garage and all my tools it was easy to diagnose and repair problems. Now in my current living situation, the bike is on the sidewalk, in not the nicest area and all my tools are in a storage locker.
So I'm trying to do what I can with what I have since my bike is my only vehicle.

Greg I have been testing with a meter throughout and I'm open to instructions on what would help give a better idea of the problem. Part of what is difficult is sometimes the bike works and other times it doesnt. Cold weather may be a factor but not always.

Today it is 30ish out and the bike sat all night. I just went out and tested the battery 13 volts. I tested the lead to the relay 13 volts. I hit the starter switch the voltage drops to mid 11 volts and the relay sent the same voltage through the second post to the starter. The bike started right up with no issues.

Ill take it for a spin tomorrow and repeat the procedure. If and when the bike doesnt start again I will report what voltages change from the above.

Anything else you would like me to test or add to this procedure to help identify any potential problems?

I couldnt find a way to test the starter online without taking the plastics off but if anyone knows of a trick or way to get access to it Ill try that.
You are on the right path. The voltage dropped to ~11 because the starter loaded the battery and there was voltage drop in the wires due to the current flow. That gives us a baseline. The same test done on a no-start condition may yield important clues.
 

Hondafan

Member
Joined
Jan 26, 2013
Messages
70
Reaction score
5
Points
8
Location
British Columbia
Visit site
Another possibility is corrosion on the 12v cable that goes from the starter relay to the starter. It is under the rubber cap on the back of the starter. It could be loose or corroded.
 

fleetingyouth

Active Member
Joined
Sep 24, 2013
Messages
227
Reaction score
51
Points
28
Location
Boston, MA
Visit site
This is just an update. I've managed to use/start the bike every day since my last post.

So I'll keep waiting for it to start acting up again or hope I fixed it haha
 
  • Like
Reactions: MZ5
Top