Kickstand Ten, In the Land of the Dragon, NC Meet Up Event

Therapy

Member
Joined
Jun 17, 2015
Messages
801
Reaction score
4
Points
18
Location
West Central Fl.
NC DCT will ride normally without the abs working. The problem may be that the dct needs to know speed for shifting. Wonder if it would have worked in manual mode? Still needs to know when coming to stop even in manual to shift to neutral....
Ahh.
...........
 

670cc

Super Moderator
Staff member
Super Mods
Site Supporter
Joined
Aug 7, 2012
Messages
7,446
Reaction score
360
Points
83
Location
USA
NC DCT will ride normally without the abs working. The problem may be that the dct needs to know speed for shifting. Wonder if it would have worked in manual mode? Still needs to know when coming to stop even in manual to shift to neutral....
My memory is fuzzy, but I seem to remember early issues with dynamometer testing of the, then new, NC700X DCT. During the dyno run, the front wheel wasn’t spinning, and as a result the transmission wouldn’t shift out of first gear. DCTFAN’s Africa Twin trouble seemed similar to this except that his bike wasn’t sensing the rear wheel spinning.

While experiencing the trouble, I think DCTFAN tried disabling the rear ABS, which supposedly can be done on the AT, but I don’t know if he tried manual transmission mode.
 
Last edited:

DCTFAN

Member
Joined
Oct 6, 2015
Messages
785
Reaction score
10
Points
18
Location
GA
It was thinking my rear was in the air.
I agree with everything 670cc said.
Doesn't make much sense on a Around The World capable bike.
But beggars can't be choosers- it's still my favorite tranny [emoji16]

Sent from my E6910 using Tapatalk
 

DCTFAN

Member
Joined
Oct 6, 2015
Messages
785
Reaction score
10
Points
18
Location
GA
NC DCT will ride normally without the abs working. The problem may be that the dct needs to know speed for shifting. Wonder if it would have worked in manual mode? Still needs to know when coming to stop even in manual to shift to neutral....
Tried everything.
The clutch disengaged no matter what I did.
And it didn't allow changing mode to sport either.

Sent from my E6910 using Tapatalk
 

Fuzzy

Active Member
Joined
Oct 7, 2012
Messages
4,165
Reaction score
9
Points
38
Location
South Cumberland Plateau, Tennessee
My memory is fuzzy, but I seem to remember early issues with dynamometer testing of the, then new, NC700X DCT. During the dyno run, the front wheel wasn’t spinning, and as a result the transmission wouldn’t shift out of first gear. DCTFAN’s Africa Twin trouble seemed similar to this except that his bike wasn’t sensing the rear wheel spinning.

While experiencing the trouble, I think DCTFAN tried disabling the rear ABS, which supposedly can be done on the AT, but I don’t know if he tried manual transmission mode.
My Fuzzy memory remembers something about that too but people have figured out how to generate an abs error code to disable it for off road. It may be the speed sensing the dct needs to shift not abs working. Is the rear wheel abs and speed sensor from same ring?
 

DCTFAN

Member
Joined
Oct 6, 2015
Messages
785
Reaction score
10
Points
18
Location
GA
My Fuzzy memory remembers something about that too but people have figured out how to generate an abs error code to disable it for off road. It may be the speed sensing the dct needs to shift not abs working. Is the rear wheel abs and speed sensor from same ring?
Yup. Same sensor.
.
That's why the traction control was offline, also.
What complicated the problem with the malfunctioning ABS system was that I started
a clutch re-init that did not finish. There is a reason that the manual states not to start the initialize procedure with
DTC in memory (had forgotten about that)
So on the dash, the 'D and S' indicators were lit up throughout the recovery ride (the one where I had to restart the engine every minute)
Another interesting fact is that the first day before I put the spacer back in, we rode pavement with @therapy & Sons.
I was able to disable the traction control and shift normally.
 

fiestcr

New Member
Joined
May 14, 2016
Messages
16
Reaction score
0
Points
1
Location
calhoun,ga
Yup. Same sensor.
.
That's why the traction control was offline, also.
What complicated the problem with the malfunctioning ABS system was that I started
a clutch re-init that did not finish. There is a reason that the manual states not to start the initialize procedure with
DTC in memory (had forgotten about that)
So on the dash, the 'D and S' indicators were lit up throughout the recovery ride (the one where I had to restart the engine every minute)
Another interesting fact is that the first day before I put the spacer back in, we rode pavement with @therapy & Sons.
I was able to disable the traction control and shift normally.


check you PM'S
 

drdubb

Site Supporter
Joined
Sep 15, 2014
Messages
1,768
Reaction score
50
Points
48
Location
Raleigh, NC
The waterfall scene from last of the mohicans was filmed there.
 

drdubb

Site Supporter
Joined
Sep 15, 2014
Messages
1,768
Reaction score
50
Points
48
Location
Raleigh, NC
The fort was build on Lake Lure and then torn down after filming.
 
Top